Long Arrow Right External Link angle-right Search Times Spinner angle-left

Network Access Control (NAC) Beta - Known Issues

Verified Issues

  • Need a NAC policy on both the workstation and server containing the keyword to permit authentication via keyword. 
  •  NAC is only supported by ThreatLocker Version 7.0 (Beta) or higher. Downgrading from 7 to an earlier ThreatLocker version without disabling the NAC policies on an organization will cause high CPU usage. All network traffic will continue being logged. To remedy this, update to ThreatLocker Version 7.0 (Beta) or higher. 

Resolved Issues

  • NAC does not support Loopback. Loopback traffic will be blocked. RESOLVED